DNA Mobility - Tolna outage – Incident details

Tolna outage

Resolved
Major outage
Started 4 days agoLasted 12 minutes

Affected

ISP Services

Major outage from 7:30 PM to 7:42 PM

Tolna Bay Campsite

Major outage from 7:30 PM to 7:42 PM

Updates
  • Resolved
    UTC
    Resolved

    The ONT had lost power, that has been restored and you should start seeing connections come back online

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. We suspect a power trip at the bin.