DNA Mobility - GPS Sync Issue – Incident details

GPS Sync Issue

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

ISP Services

Degraded performance from 2:25 PM to 6:24 PM

Tolna Bay Campsite

Degraded performance from 2:25 PM to 6:24 PM

Updates
  • Resolved
    UTC
    Resolved

    Error is not showing for GPS, will monitor.

  • Monitoring
    UTC
    Monitoring

    The unit will be rebooted to see if the GPS sync is resolved, during the reboot systems that are connected to Tower 2 will not have internet access.

  • Identified
    UTC
    Identified

    We have Identified an issue with the GPS sync on Tower 2 that requires a reboot of the equipment. We are planning to reboot the access point during the week during low usage.