Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2022 - 00:00 CDT
Scheduled
Our engineering team will be performing upgrades to infrastructure in our Dallas location. During this maintenance window, the following functions will not be available:
• VPS instance consoles from the dashboard • Bare Metal deployment and power control
Previously deployed servers in Dallas will remain online without interruption and will not be impacted by this event.
Posted Apr 26, 2022 - 10:07 CDT
This scheduled maintenance affected: DNA FusionHub (DNA FusionHub Servers - Dallas).