Inbound call issues
Incident Report for DNA Mobility Consultants Inc
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 09:35 CDT
Identified
The issue has been identified as a fiber optical downstream connection affecting 701 numbers into North Dakota.
The Tier 1 carrier currently does not have an ETA for resolution.

DNA Mobility has requested the DID's that are on the said carrier to be ported over to a different Tier 1 provider. This is in conjunction with a internal ticket monitoring intermittent call drops on some 701 317 DID's. DNA Mobility will update once we have an ETA for the DID porting times.

Affected clients of the DID port will be contacted
Posted Oct 26, 2021 - 09:23 CDT
Update
We are still waiting on a status update from the tier 1 provider that hosts the affected numbers. I have spoken with our telco support team and they will follow up with the carrier again.
Posted Oct 25, 2021 - 15:34 CDT
Update
Our telco provider has determined the issue is with one of their upstream providers (tier 1 provider). The issue is affecting about 50% of the numbers DNA mobility has. The Tier 1 provider is currently working on the issue.
Posted Oct 25, 2021 - 09:56 CDT
Investigating
We are currently seeing inbound and outbound call issues to some carriers. We are currently investigating the issue and will provide updates as we learn more.
Posted Oct 25, 2021 - 09:11 CDT
This incident affected: DNA Systems (DNA VOIP Server).